<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Graduate employment: how each Australian uni, study area fares | Campus Review</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.campusreview.com.au/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Feed" href="https://www.campusreview.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Comments Feed" href="https://www.campusreview.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Graduate employment: how each Australian uni, study area fares Comments Feed" href="https://www.campusreview.com.au/2018/10/graduate-employment-how-each-australian-uni-study-area-fares/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.campusreview.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.campusreview.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpts_ui_css-css'  href='https://www.campusreview.com.au/wp-content/plugins/wordpress-post-tabs/css/styles/default/style.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.campusreview.com.au/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.campusreview.com.au/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.campusreview.com.au/wp-content/themes/jarida/jarida/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans+Condensed-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://www.campusreview.com.au/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.campusreview.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.campusreview.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.campusreview.com.au\/wp-admin\/admin-ajax.php","nonce":"20681e3985","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script>
<link rel='https://api.w.org/' href='https://www.campusreview.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.campusreview.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.campusreview.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Australian unis scale academic performance ranking' href='https://www.campusreview.com.au/2018/10/australian-unis-scale-academic-performance-ranking/' />
<link rel='next' title='Did Birmo veto grants to avoid being the next Turnbull?' href='https://www.campusreview.com.au/2018/10/did-birmo-veto-grants-to-avoid-being-the-next-turnbull/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.campusreview.com.au/2018/10/graduate-employment-how-each-australian-uni-study-area-fares/" />
<link rel='shortlink' href='https://www.campusreview.com.au/?p=91540' />
<link rel="alternate" type="application/json+oembed" href="https://www.campusreview.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campusreview.com.au%2F2018%2F10%2Fgraduate-employment-how-each-australian-uni-study-area-fares%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.campusreview.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campusreview.com.au%2F2018%2F10%2Fgraduate-employment-how-each-australian-uni-study-area-fares%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://www.campusreview.com.au/wp-content/uploads/2014/07/favicon.ico" title="Favicon" /><meta property="og:title" content="Graduate employment: how each Australian uni, study area fares"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Undergraduates who studied at Charles Sturt University are more likely to be employed full-time thre..."/>
<meta property="og:url" content="https://www.campusreview.com.au/2018/10/graduate-employment-how-each-australian-uni-study-area-fares/"/>
<meta property="og:site_name" content="Campus Review"/>
<meta property="og:image" content="https://www.campusreview.com.au/wp-content/uploads/2018/10/Grads.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.campusreview.com.au/wp-content/themes/jarida/jarida/js/html5.js"></script>
<script src="https://www.campusreview.com.au/wp-content/themes/jarida/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.campusreview.com.au/wp-content/themes/jarida/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://www.campusreview.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{
background-image: url('https://www.campusreview.com.au/wp-content/uploads/2014/06/chalkboard.png') !important; 
background-repeat:no-repeat !important; 
background-attachment:fixed !important; 
background-position:center center !important; 
}

body{
	font-family: 'Open Sans';
	color :#4a4a4a !important;
	font-size : 12px !important;
}

.logo h1 a, .logo h2 a{
	font-family: 'Open Sans';
}

.logo span{
	font-family: 'Open Sans';
	font-size : 11px !important;
}

.top-nav, .top-nav ul li a, .breaking-news span {
	font-family: 'Open Sans';
	font-size : 11px !important;
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans Condensed';
	font-size : 14px !important;
	font-weight: bolder !important;
}

.page-title{
	font-family: 'Open Sans';
	color :#f1582a !important;
	font-size : 18px !important;
	font-weight: bold !important;
}

.post-title{
	font-family: 'Open Sans';
	font-size : 18px !important;
	font-weight: bolder !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Open Sans';
	font-size : 12px !important;
	font-weight: bold !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}

p.post-meta, p.post-meta a{
	font-family: 'Open Sans';
}

body.single .entry, body.page .entry{
	font-family: 'Open Sans';
	color :#4a4a4a !important;
	font-size : 13px !important;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Open Sans';
	font-weight: bolder !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#ff6633 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ff6633 !important;}
	#main-nav,.top-nav {border-bottom-color: #ff6633;}
	.cat-box , .footer-bottom .container{border-top-color: #ff6633;}

footer , .footer-bottom{background:#424242     ;}
.search-block #s {width:190px;}
.ei-title h3, .slider-caption p{display: none;}
.entry table {
	background: none;	
	border-color: #ffffff;
        border-width: 0px;
}
.img.centered, img.aligncenter, img.alignright, img.alignleft{ border:0 none;}

</style> 

<meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29268981-1', 'campusreview.com.au');
  ga('send', 'pageview');
</script>
<link rel="stylesheet" href="https://www.campusreview.com.au/wp-content/themes/jarida/jarida/main.css?v=1.0.001" type="text/css" media="all" />
</head>
<body id="top" class="post-template-default single single-post postid-91540 single-format-standard jarida">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.campusreview.com.au/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
								
					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.campusreview.com.au/2018/10/did-birmo-veto-grants-to-avoid-being-the-next-turnbull/" title="Did Birmo veto grants to avoid being the next Turnbull?">					Did Birmo veto grants to avoid...					</a></li>
							<li><a href="https://www.campusreview.com.au/2018/10/graduate-employment-how-each-australian-uni-study-area-fares/" title="Graduate employment: how each Australian uni, study area fares">					Graduate employment: how each ...					</a></li>
							<li><a href="https://www.campusreview.com.au/2018/10/australian-unis-scale-academic-performance-ranking/" title="Australian unis scale academic performance ranking">					Australian unis scale academic...					</a></li>
							<li><a href="https://www.campusreview.com.au/2018/10/europes-biggest-cancer-research-funder-is-revoking-bullies-grants/" title="Europe&#8217;s biggest cancer research funder is revoking bullies&#8217; grants">					Europe&#8217;s biggest cancer ...					</a></li>
							<li><a href="https://www.campusreview.com.au/2018/10/birminghams-arc-vetoes-the-sector-reacts/" title="Birmingham’s ARC vetoes: the sector reacts">					Birmingham’s ARC vetoes: the...					</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
			<div class="ads-top">					<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Leaderboard - 940x90 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31773&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->				</div>		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="Campus Review" href="https://www.campusreview.com.au/">
					<img src="https://www.campusreview.com.au/wp-content/uploads/2014/06/campus-review-logo.png" alt="Campus Review" /><strong>Campus Review The latest in higher education news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			
			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-61772" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://www.campusreview.com.au/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-66221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/news/rankings/">Rankings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61773" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/policy-reform-2/">Policy</a>
<ul class="sub-menu">
	<li id="menu-item-66195" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/politics/">Politics</a></li>
	<li id="menu-item-66194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/funding/">Funding</a></li>
	<li id="menu-item-61771" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/international/">International Education</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61770" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/industryresearch/">Research</a>
<ul class="sub-menu">
	<li id="menu-item-66198" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/industryresearch/research-news/">Research News</a></li>
	<li id="menu-item-66197" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/industryresearch/research-funding/">Research Funding</a></li>
	<li id="menu-item-61766" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/faculty-focus/">Faculty Focus</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61776" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/vet-tafe/">VET+TAFE</a></li>
<li id="menu-item-61781" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/on-campus-2/">On Campus</a>
<ul class="sub-menu">
	<li id="menu-item-66196" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/technology/">Technology</a></li>
	<li id="menu-item-61779" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/on-campus-2/on-the-move/">On the Move</a></li>
	<li id="menu-item-66210" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/workforce-2/">Workforce</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66200" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-61775" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/opinion/vc/">VC&#8217;s corner</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66316" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Radio+TV</a>
<ul class="sub-menu">
	<li id="menu-item-66204" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcastnews/">News</a></li>
	<li id="menu-item-66205" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/news-in-60-seconds/">News in 60 Seconds</a></li>
	<li id="menu-item-66206" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcast-opinion/">Opinion</a></li>
	<li id="menu-item-66113" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcasts/">Podcasts</a></li>
	<li id="menu-item-66207" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/video/">TV</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-60074" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-66223" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe now</a></li>
	<li id="menu-item-66208" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/subscribe-to-weekly-email-alerts/">Subscribe to email newsletters</a></li>
	<li id="menu-item-66230" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/institution-wide-access/">Institution-wide access</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-60075" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/advertise/">Advertise</a></li>
<li id="menu-item-62462" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/jobs/">Jobs</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.campusreview.com.au"><i class="tieicon-home"></i>Home</a></span> | <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.campusreview.com.au/category/news/">News</a></span> | <span class="current">Graduate employment: how each Australian uni, study area fares</span></div>		
		
				
				
		

													<article id="post-91540" class="post-91540 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-charles-sturt-university tag-graduate-employment tag-medicine tag-pharmacy">
					
										<div class="single-post-thumb">
			 <img width="620" height="330" src="https://www.campusreview.com.au/wp-content/uploads/2018/10/Grads.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2018/10/Grads.jpg 620w, https://www.campusreview.com.au/wp-content/uploads/2018/10/Grads-300x160.jpg 300w, https://www.campusreview.com.au/wp-content/uploads/2018/10/Grads-600x319.jpg 600w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	
			
									<div class="post-inner">
									
										<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Graduate employment: how each Australian uni, study area fares</span></h1>
			
													
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://www.campusreview.com.au/author/dallas/" title="">Dallas Bastian </a></span>
	
	<span class="post-cats">in  <a href="https://www.campusreview.com.au/category/news/" rel="category tag">News</a>, <a href="https://www.campusreview.com.au/category/top-stories/" rel="category tag">Top Stories</a></span>
	
		
	 <span class="tie-date">October 31, 2018</span>	
	<span class="post-comments"><a href="https://www.campusreview.com.au/2018/10/graduate-employment-how-each-australian-uni-study-area-fares/#respond">0</a></span>
</p>
<div class="clear"></div>
	
			
										</header>
			
										<div class="entry">
											
											<strong>
												<p>Undergraduates who studied at Charles Sturt University are more likely to be employed full-time three years after graduation than those from other universities – and they’re probably earning more too.</p>											</strong>
				
											<p style="color: red;">
											Please login below to view content or <a href="http://www.campusreview.com.au/?page_id=58353">register</a> for a 4 week FREE Trial.
											</p>
			                                <div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.campusreview.com.au/wp-login.php" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
</br><strong><a href="https://www.campusreview.com.au/my-membership-options-page/" tabindex="-1">Sign up for a 4 week FREE Trial</a></br></strong></br><a href="https://www.campusreview.com.au/wp-login.php?action=lostpassword" tabindex="-1">Forgot Password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="hidden" name="redirect_to" value="/2018/10/graduate-employment-how-each-australian-uni-study-area-fares/" />
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
 


			                                <style type='text/css'>
												.newfooter{
													margin-top: 10px;
													border-top: 4px solid;
												}

												.newfooter img{
													float: left;
													margin-top: 10px;
												}

												.newfooter p{
													text-align: center;	
													padding: 4px !important;
												}

												.get_news{
													  font-size: 24px;
												}

												.receive_news{
													font-size: 14px;
													font-weight: 700;
													
												}

												.newfooter a{
												    background: #000;
												    color: #fff;
												    padding: 4px 14px;
												    border-radius: 8px;
												    text-transform: uppercase;
												}
												
												.newfooter a:hover { 
													background-color: #000 !important;
													color: #0099FF !important;
												}
											</style>

											<div class='fade-in animated4 newfooter'>
												<div class=''>
													<div>
														<img src='https://www.campusreview.com.au/wp-content/themes/jarida/jarida/images/APNED_Email.jpg'>
														<p class='get_news'>Get the news delivered straight to your inbox </p>
														<p class='receive_news'>Receive the top stories in our weekly newsletter <a href='/subscribe-to-weekly-email-alerts'>Sign up now</a></p>		
													</div>	
												</div>

											</div>

											<div class='clear'></div>
										
										</div>
			
							</article>
										
				

		

		

	</div><!-- .content -->

</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-12" class="widget widget_text"><div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.campusreview.com.au/wp-login.php" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
</br><strong><a href="https://www.campusreview.com.au/my-membership-options-page/" tabindex="-1">Sign up for a 4 week FREE Trial</a></br></strong></br><a href="https://www.campusreview.com.au/wp-login.php?action=lostpassword" tabindex="-1">Forgot Password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
</div>
		</div></div><!-- .widget /-->		<div id="ads300_250-widget-9" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 1 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31770&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
			<div id="ads300_250-widget-13" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 2 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31771&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
			<div id="ads300_250-widget-22" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 3 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31772&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
			<div id="ads300_250-widget-23" class="ads300-250">
							</div>
	<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Featured Stories		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2018/10/did-birmo-veto-grants-to-avoid-being-the-next-turnbull/" title="Permalink to Did Birmo veto grants to avoid being the next Turnbull?" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2018/10/birm_Podcast-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2018/10/birm_Podcast-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2018/10/birm_Podcast-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2018/10/did-birmo-veto-grants-to-avoid-being-the-next-turnbull/">Did Birmo veto grants to avoid being the next Turnbull?</a></h3>
	 <span class="date"><span class="tie-date">October 31, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2018/10/graduate-employment-how-each-australian-uni-study-area-fares/" title="Permalink to Graduate employment: how each Australian uni, study area fares" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2018/10/Grads-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2018/10/Grads-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2018/10/Grads-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2018/10/graduate-employment-how-each-australian-uni-study-area-fares/">Graduate employment: how each Australian uni, study area fares</a></h3>
	 <span class="date"><span class="tie-date">October 31, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2018/10/australian-unis-scale-academic-performance-ranking/" title="Permalink to Australian unis scale academic performance ranking" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2018/10/Articles-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2018/10/Articles-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2018/10/Articles-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2018/10/australian-unis-scale-academic-performance-ranking/">Australian unis scale academic performance ranking</a></h3>
	 <span class="date"><span class="tie-date">October 30, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2018/10/on-the-move-october-2/" title="Permalink to On the move: October" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2018/10/On-the-move-online-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2018/10/On-the-move-online-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2018/10/On-the-move-online-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2018/10/on-the-move-october-2/">On the move: October</a></h3>
	 <span class="date"><span class="tie-date">October 30, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2018/10/europes-biggest-cancer-research-funder-is-revoking-bullies-grants/" title="Permalink to Europe&#8217;s biggest cancer research funder is revoking bullies&#8217; grants" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2018/10/CRUK-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2018/10/CRUK-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2018/10/CRUK-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2018/10/europes-biggest-cancer-research-funder-is-revoking-bullies-grants/">Europe&#8217;s biggest cancer research funder is revoking bullies&#8217; grants</a></h3>
	 <span class="date"><span class="tie-date">October 30, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
			<div id="widget_recent_jobs-4" class="widget job_manager widget_recent_jobs">
			<div class="widget-top"><h4>Campus Review Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="job_listing job-type-full-time post-91344 type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/head-research-office-ref-18101905-ie/">
		<div class="position">
			<h3>Head, Research Office (Ref. 18101905-IE)</h3>
		</div>
		<ul class="meta">
			<li class="location">Hong Kong</li>
			<li class="company">The Hong Kong Polytechnic University</li>
						<li class="job-type full-time">Full Time</li>
					</ul>
	</a>
</li>

				
					<li class="job_listing job-type-full-time post-91340 type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/international-search-for-academic-positions/">
		<div class="position">
			<h3>International Search for Academic Positions</h3>
		</div>
		<ul class="meta">
			<li class="location">Macau, China</li>
			<li class="company">University of Macau</li>
						<li class="job-type full-time">Full Time</li>
					</ul>
	</a>
</li>

				
					<li class="job_listing job-type-full-time post-91206 type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/ref-a365-18ca-lecturer-in-critical-health-psychology/">
		<div class="position">
			<h3>Ref: A365-18CA | Lecturer in Critical Health Psychology</h3>
		</div>
		<ul class="meta">
			<li class="location">Auckland</li>
			<li class="company">Massey University</li>
						<li class="job-type full-time">Full Time</li>
					</ul>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
		<div id="sfmsb_settings-2" class="widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-circle 25 sfmsb-horizontal"><div class="widget-top"><h4>CONNECT WITH US</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a target="_blank" href="https://twitter.com/CampusReview"><span class="sfmsb-icon-twitter sfmsb-circle" style="color:#55acee;font-size:25px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/pages/Campus-Review/1008590512486721"><span class="sfmsb-icon-facebook sfmsb-circle" style="color:#3a5795;font-size:25px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.google.com/+CampusreviewAu"><span class="sfmsb-icon-googleplus sfmsb-circle" style="color:#d73d32;font-size:25px;" data-color="#d73d32"></span></a><a target="_blank" href="https://www.linkedin.com/company/campus-review"><span class="sfmsb-icon-linkedin sfmsb-circle" style="color:#0077b5;font-size:25px;" data-color="#0077b5"></span></a><a target="_blank" href="https://soundcloud.com/campusreview"><span class="sfmsb-icon-soundcloud sfmsb-circle" style="color:#f6a46a;font-size:25px;" data-color="#f6a46a"></span></a><a target="_blank" href="https://itunes.apple.com/au/podcast/campus-review-podcasts/id1025639623?mt=2"><span class="sfmsb-icon-itunes sfmsb-circle" style="color:#d545e3;font-size:25px;" data-color="#d545e3"></span></a><a target="_blank" href="http://www.stitcher.com/s?fid=70957&#038;refid=stpr"><span class="sfmsb-icon-stitcher sfmsb-circle" style="color:#101010;font-size:25px;" data-color="#101010"></span></a><a target="_blank" href="http://tunein.com/radio/Campus-Review-p772589/"><span class="sfmsb-icon-tunein sfmsb-circle" style="color:#2cb6a8;font-size:25px;" data-color="#2cb6a8"></span></a><div class="sfmsb-clearfix"></div></div></div></div><!-- .widget /--><div id="text-10" class="widget widget_text"><div class="widget-top"><h4>Subscriber Exclusive</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<p></p>
<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78843-start*/
#btnsx-78843{width:280px;height:41px;margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:8px;padding-bottom:8px;padding-left:8px;padding-right:8px;}
#btnsx-78843 .btnsx-text-primary{font-size:17px;line-height:17px;font-style:normal;color:#ffffff;padding-top:12px;padding-bottom:13px;padding-left:18px;padding-right:18px;}
#btnsx-78843:hover .btnsx-text-primary{color:#777;}
#btnsx-78843{background-color:#dd3333!important;}
#btnsx-78843:hover{background-color:#e8e8e8!important;}
#btnsx-78843{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78843:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78843{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78843:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78843-end*/
</style>
<a href="https://www.campusreview.com.au/2017/03/emag-archive/" id="btnsx-78843" target="_self" class="btnsx-btn" >
	<span class="btnsx-text-primary ">eMag archive</span></a>

<!-- Buttons X - End -->
</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>

		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="narrow-wide-2c container">

			<div id="footer-first" class="footer-widgets-box">
					<div id="ads300_250-widget-21" class="ads300-250">
							</div>
	<div id="nav_menu-9" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-60304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60304"><a href="https://www.campusreview.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-60275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60275"><a href="https://www.campusreview.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-60283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60283"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe</a></li>
<li id="menu-item-77905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77905"><a href="https://www.campusreview.com.au/editorial-guidelines-and-policy/">Editorial guidelines</a></li>
<li id="menu-item-77906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77906"><a href="https://www.campusreview.com.au/privacy/">Privacy Policy</a></li>
<li id="menu-item-77907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77907"><a href="https://www.campusreview.com.au/terms-and-conditions/">Terms of use</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-24" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to our newsletters</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><!-- Web Form Code -->
<script language="JavaScript" type="text/javascript" charset="utf-8" src="https://apneducationalmedia.writemsg.com/em/forms/subscribe.php?db=405208&amp;s=138110&amp;a=69209&amp;k=4e773dd&amp;emb=1"></script></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
					</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© Copyright 2018 <a href="http://www.apnedmedia.com.au/">APN Educational Media</a> All Rights Reserved. Registration on or use of this site constitutes acceptance of our <a href="https://www.campusreview.com.au/?page_id=58306" style="text-decoration: underline">Terms and Conditions</a> and  <a href="https://www.campusreview.com.au/?page_id=58365" style="text-decoration: underline">Privacy Policy</a>.




			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-b0komkkiraekn87b-holder"></div><script>var b0komkkiraekn87b,b0komkkiraekn87b_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){b0komkkiraekn87b_poll(function(){if(window['om_loaded']){if(!b0komkkiraekn87b){b0komkkiraekn87b=new OptinMonsterApp();return b0komkkiraekn87b.init({u:"8556.430948",staging:0,dev:0,beta:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;b0komkkiraekn87b=new OptinMonsterApp();b0komkkiraekn87b.init({u:"8556.430948",staging:0,dev:0,beta:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.campusreview.com.au\/2018\/10\/graduate-employment-how-each-australian-uni-study-area-fares\/":91540};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/10/graduate-employment-how-each-australian-uni-study-area-fares/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.campusreview.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	    <script type="text/javascript">var b0komkkiraekn87b_shortcode = true;</script>
	    <script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/wordpress-post-tabs/js/jquery.posttabs.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201844'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.campusreview.com.au\/wp-admin\/admin-ajax.php","postID":"91540","nonce":"2e6fd86122"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/themes/jarida/jarida/js/tie-scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/themes/jarida/jarida/js/validation.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.5'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'https://www.campusreview.com.au/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a1af504ac2' };</script>
	    <script type="text/javascript">
	jQuery( document ).ready(function() {
		jQuery("iframe[src^='http://w.soundcloud.com']").attr('id', 'apn-sc');
		
		var overiFrame = 1;
	
		focus();
		var listener = addEventListener('blur', function() {
			if(document.activeElement == document.getElementById('apn-sc')) {
				if( overiFrame != -1 ){
					jQuery.ajax({
						type:   'POST',
						url :   tie.ajaxurl,
						data : 'action=update_sc_plays&postid='+91540,
						success: function(data) { 
							overiFrame = -1;
						},
						error: function(data){
		
						}
					});
				}
			}
		    removeEventListener(listener);
		});
	});
	
	
</script>
<div style="display:none">
	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f37d7051a9","applicationID":"68974989","transactionName":"YQdUbUJXWREAAU0MXFhNd1pEX1gMThFQC1RaBw==","queueTime":0,"applicationTime":1925,"atts":"TUBXGwpNSh8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>