<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="cache-control" content="no-store, max-age=0">
<title>Global Innovation Index 2021: Strong performance in a number of countries | Campus Review</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.campusreview.com.au/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Feed" href="https://www.campusreview.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Comments Feed" href="https://www.campusreview.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Global Innovation Index 2021: Strong performance in a number of countries Comments Feed" href="https://www.campusreview.com.au/2021/10/global-innovation-index-2021-strong-performance-in-a-number-of-countries/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.campusreview.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.campusreview.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpts_ui_css-css'  href='https://www.campusreview.com.au/wp-content/plugins/wordpress-post-tabs/css/styles/default/style.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.campusreview.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.campusreview.com.au/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.campusreview.com.au/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.campusreview.com.au/wp-content/themes/jarida/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans+Condensed-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://www.campusreview.com.au/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.campusreview.com.au\/wp-admin\/admin-ajax.php","nonce":"a626af001e","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3' id='sfmsb-script-js'></script>
<link rel="https://api.w.org/" href="https://www.campusreview.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.campusreview.com.au/wp-json/wp/v2/posts/107345" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.campusreview.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.campusreview.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.campusreview.com.au/2021/10/global-innovation-index-2021-strong-performance-in-a-number-of-countries/" />
<link rel='shortlink' href='https://www.campusreview.com.au/?p=107345' />
<link rel="alternate" type="application/json+oembed" href="https://www.campusreview.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campusreview.com.au%2F2021%2F10%2Fglobal-innovation-index-2021-strong-performance-in-a-number-of-countries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.campusreview.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campusreview.com.au%2F2021%2F10%2Fglobal-innovation-index-2021-strong-performance-in-a-number-of-countries%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://www.campusreview.com.au/wp-content/uploads/2014/07/favicon.ico" title="Favicon" /><meta property="og:title" content="Global Innovation Index 2021: Strong performance in a number of countries"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
The recently released Global Innovation Index 2021 covering 132 countries highlights that innovatio..."/>
<meta property="og:url" content="https://www.campusreview.com.au/2021/10/global-innovation-index-2021-strong-performance-in-a-number-of-countries/"/>
<meta property="og:site_name" content="Campus Review"/>
<meta property="og:image" content="https://www.campusreview.com.au/wp-content/uploads/2021/10/CR-global-innovation-resize-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.campusreview.com.au/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.campusreview.com.au/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.campusreview.com.au/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://www.campusreview.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{
background-image: url('https://www.campusreview.com.au/wp-content/uploads/2014/06/chalkboard.png') !important; 
background-repeat:no-repeat !important; 
background-attachment:fixed !important; 
background-position:center center !important; 
}

body{
	font-family: 'Open Sans';
	color :#4a4a4a !important;
	font-size : 12px !important;
}

.logo h1 a, .logo h2 a{
	font-family: 'Open Sans';
}

.logo span{
	font-family: 'Open Sans';
	font-size : 11px !important;
}

.top-nav, .top-nav ul li a, .breaking-news span {
	font-family: 'Open Sans';
	font-size : 11px !important;
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans Condensed';
	font-size : 14px !important;
	font-weight: bolder !important;
}

.page-title{
	font-family: 'Open Sans';
	color :#f1582a !important;
	font-size : 18px !important;
	font-weight: bold !important;
}

.post-title{
	font-family: 'Open Sans';
	font-size : 18px !important;
	font-weight: bolder !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Open Sans';
	font-size : 12px !important;
	font-weight: bold !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}

p.post-meta, p.post-meta a{
	font-family: 'Open Sans';
}

body.single .entry, body.page .entry{
	font-family: 'Open Sans';
	color :#4a4a4a !important;
	font-size : 13px !important;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Open Sans';
	font-weight: bolder !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#ff6633 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ff6633 !important;}
	#main-nav,.top-nav {border-bottom-color: #ff6633;}
	.cat-box , .footer-bottom .container{border-top-color: #ff6633;}

footer , .footer-bottom{background:#424242     ;}
.search-block #s {width:190px;}
.ei-title h3, .slider-caption p{display: none;}
.entry table {
	background: none;	
	border-color: #ffffff;
        border-width: 0px;
}
.img.centered, img.aligncenter, img.alignright, img.alignleft{ border:0 none;}

</style> 


		<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29268981-1', 'campusreview.com.au');
  ga('send', 'pageview');
</script>
<link rel="stylesheet" href="https://www.campusreview.com.au/wp-content/themes/jarida/main.css?v=1.0.002" type="text/css" media="all" />
</head>
<body id="top" class="post-template-default single single-post postid-107345 single-format-standard jarida">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.campusreview.com.au/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
								
					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.campusreview.com.au/2021/10/global-innovation-index-2021-strong-performance-in-a-number-of-countries/" title="Global Innovation Index 2021: Strong performance in a number of countries">					Global Innovation Index 2021: ...					</a></li>
							<li><a href="https://www.campusreview.com.au/2021/09/from-disaster-to-distinction-one-indigenous-womans-education-journey/" title="From disaster to distinction: one Indigenous woman’s education journey">					From disaster to distinction: ...					</a></li>
							<li><a href="https://www.campusreview.com.au/2021/09/sitting-at-a-desk-all-day-get-up-every-half-hour-or-else/" title="Sitting at a desk all day? Get up every half hour, or else">					Sitting at a desk all day? Get...					</a></li>
							<li><a href="https://www.campusreview.com.au/2021/09/hedx-podcast-a-passion-for-purpose-in-realising-student-success-episode-37/" title="HEDx Podcast &#8211; A passion for purpose in realising student success &#8211; Episode 37">					HEDx Podcast &#8211; A passion...					</a></li>
							<li><a href="https://www.campusreview.com.au/2021/09/if-humans-did-not-exist-would-there-be-arithmetic-the-big-bang-or-dinosaurs-opinion/" title="If humans did not exist would there be arithmetic, the &#8216;Big Bang&#8217; or dinosaurs? Opinion">					If humans did not exist would ...					</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
					<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="Campus Review" href="https://www.campusreview.com.au/">
					<img src="https://www.campusreview.com.au/wp-content/uploads/2014/06/campus-review-logo.png" alt="Campus Review" /><strong>Campus Review The latest in higher education news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			
			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-61772" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-66221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/news/rankings/">Rankings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61773" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/policy-reform-2/">Policy</a>
<ul class="sub-menu">
	<li id="menu-item-66195" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/politics/">Politics</a></li>
	<li id="menu-item-66194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/funding/">Funding</a></li>
	<li id="menu-item-61771" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/international/">International Education</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61770" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://www.campusreview.com.au/category/industryresearch/">Research</a>
<ul class="sub-menu">
	<li id="menu-item-66198" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/industryresearch/research-news/">Research News</a></li>
	<li id="menu-item-66197" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/industryresearch/research-funding/">Research Funding</a></li>
	<li id="menu-item-61766" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/faculty-focus/">Faculty Focus</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61776" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/vet-tafe/">VET+TAFE</a></li>
<li id="menu-item-61781" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/on-campus-2/">On Campus</a>
<ul class="sub-menu">
	<li id="menu-item-66196" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/technology/">Technology</a></li>
	<li id="menu-item-61779" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/on-campus-2/on-the-move/">On the Move</a></li>
	<li id="menu-item-66210" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/workforce-2/">Workforce</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66200" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-61775" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/opinion/vc/">VC&#8217;s corner</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66316" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Radio+TV</a>
<ul class="sub-menu">
	<li id="menu-item-66204" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcastnews/">News</a></li>
	<li id="menu-item-66205" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/news-in-60-seconds/">News in 60 Seconds</a></li>
	<li id="menu-item-66206" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.campusreview.com.au/category/radiotv/podcast-opinion/">Opinion</a></li>
	<li id="menu-item-66113" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcasts/">Podcasts</a></li>
	<li id="menu-item-66207" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/video/">TV</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106192" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-106193" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe now</a></li>
	<li id="menu-item-106195" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/subscribe-to-weekly-email-alerts/">Subscribe to email newsletters</a></li>
	<li id="menu-item-106196" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/institution-wide-access/">Institution-wide access</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-60075" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/advertise/">Advertise</a></li>
<li id="menu-item-62462" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/jobs/">Jobs</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.campusreview.com.au"><i class="tieicon-home"></i>Home</a></span> | <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.campusreview.com.au/category/industryresearch/">Industry &amp; Research</a></span> | <span class="current">Global Innovation Index 2021: Strong performance in a number of countries</span></div>		
		
				
				
		

													<article id="post-107345" class="post-107345 post type-post status-publish format-standard has-post-thumbnail hentry category-industryresearch category-podcast-opinion category-top-stories tag-global-innovation-index-2021 tag-research-2">
					
										<div class="single-post-thumb">
			 <img width="620" height="330" src="https://www.campusreview.com.au/wp-content/uploads/2021/10/CR-global-innovation-resize-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2021/10/CR-global-innovation-resize.jpg 620w, https://www.campusreview.com.au/wp-content/uploads/2021/10/CR-global-innovation-resize-300x160.jpg 300w, https://www.campusreview.com.au/wp-content/uploads/2021/10/CR-global-innovation-resize-600x319.jpg 600w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	
			
									<div class="post-inner">
									
										<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Global Innovation Index 2021: Strong performance in a number of countries</span></h1>
			
													
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://www.campusreview.com.au/author/richard-garfieldapned-com-au/" title="">Anand Kulkarni </a></span>
	
	<span class="post-cats">in  <a href="https://www.campusreview.com.au/category/industryresearch/" rel="category tag">Industry &amp; Research</a>, <a href="https://www.campusreview.com.au/category/radiotv/podcast-opinion/" rel="category tag">Opinion</a>, <a href="https://www.campusreview.com.au/category/top-stories/" rel="category tag">Top Stories</a></span>
	
		
	 <span class="tie-date">October 1, 2021</span>	
	<span class="post-comments"><a href="https://www.campusreview.com.au/2021/10/global-innovation-index-2021-strong-performance-in-a-number-of-countries/#respond">0</a></span>
</p>
<div class="clear"></div>
	
			
										</header>
			
										<div class="entry">
											
											<strong>
												
<p>The recently released <a href="https://www.globalinnovationindex.org/Home">Global Innovation Index 2021</a> covering 132 countries highlights that innovation and research continue to grow in spite of COVID-19. </p>											</strong>
				
											<p style="color: red;">
											Please login below to view content or <a href="http://www.campusreview.com.au/?page_id=58353">register</a> for a 4 week FREE Trial.
											</p>
			                                <h3>Membership Login</h3><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.campusreview.com.au/wp-login.php?wpe-login=true" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username or Email:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
<a href="https://www.campusreview.com.au/my-membership-options-page/" tabindex="-1">signup now</a> | <a href="https://www.campusreview.com.au/wp-login.php?action=lostpassword" tabindex="-1">forgot password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="hidden" name="redirect_to" value="/2021/10/global-innovation-index-2021-strong-performance-in-a-number-of-countries/" />
<input type="hidden" name="redirect_to_automatic" value="1" />
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
 


			                                <style type='text/css'>
												.newfooter{
													margin-top: 10px;
													border-top: 4px solid;
												}

												.newfooter img{
													float: left;
													margin-top: 10px;
												}

												.newfooter p{
													text-align: center;	
													padding: 4px !important;
												}

												.get_news{
													  font-size: 24px;
												}

												.receive_news{
													font-size: 14px;
													font-weight: 700;
													
												}

												.newfooter a{
												    background: #000;
												    color: #fff;
												    padding: 4px 14px;
												    border-radius: 8px;
												    text-transform: uppercase;
												}
												
												.newfooter a:hover { 
													background-color: #000 !important;
													color: #0099FF !important;
												}
											</style>

											<div class='fade-in animated4 newfooter'>
												<div class=''>
													<div>
														<img src='https://www.campusreview.com.au/wp-content/themes/jarida/images/APNED_Email.jpg'>
														<p class='get_news'>Get the news delivered straight to your inbox </p>
														<p class='receive_news'>Receive the top stories in our weekly newsletter <a href='/subscribe-to-weekly-email-alerts'>Sign up now</a></p>		
													</div>	
												</div>

											</div>

											<div class='clear'></div>
										
										</div>
			
							</article>
										
				

		

		

	</div><!-- .content -->

</div> <!-- .content-wrap -->
<aside class="sidebar">
<div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div><div class="widget-container"><h3>Membership Login</h3><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.campusreview.com.au/wp-login.php?wpe-login=true" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username or Email:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
<a href="https://www.campusreview.com.au/my-membership-options-page/" tabindex="-1">signup now</a> | <a href="https://www.campusreview.com.au/wp-login.php?action=lostpassword" tabindex="-1">forgot password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
</br></br></div>		<div id="ads300_250-widget-25" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 1 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31770&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
			<div id="ads300_250-widget-35" class="ads300-250">
							</div>
			<div id="ads300_250-widget-27" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 3 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31772&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
			<div id="ads300_250-widget-37" class="ads300-250">
							</div>
			<div id="ads300_250-widget-40" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 5 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=103412&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
	<div id="posts-list-widget-3" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2021/10/global-innovation-index-2021-strong-performance-in-a-number-of-countries/" title="Permalink to Global Innovation Index 2021: Strong performance in a number of countries" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2021/10/CR-global-innovation-resize-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2021/10/CR-global-innovation-resize-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2021/10/CR-global-innovation-resize-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2021/10/global-innovation-index-2021-strong-performance-in-a-number-of-countries/">Global Innovation Index 2021: Strong performance in a number of countries</a></h3>
	 <span class="date"><span class="tie-date">October 1, 2021</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2021/09/from-disaster-to-distinction-one-indigenous-womans-education-journey/" title="Permalink to From disaster to distinction: one Indigenous woman’s education journey" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2021/09/Carmle-resize-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2021/09/Carmle-resize-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2021/09/Carmle-resize-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2021/09/from-disaster-to-distinction-one-indigenous-womans-education-journey/">From disaster to distinction: one Indigenous woman’s education journey</a></h3>
	 <span class="date"><span class="tie-date">September 30, 2021</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2021/09/sitting-at-a-desk-all-day-get-up-every-half-hour-or-else/" title="Permalink to Sitting at a desk all day? Get up every half hour, or else" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2021/09/HAROLD-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2021/09/HAROLD-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2021/09/HAROLD-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2021/09/sitting-at-a-desk-all-day-get-up-every-half-hour-or-else/">Sitting at a desk all day? Get up every half hour, or else</a></h3>
	 <span class="date"><span class="tie-date">September 29, 2021</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2021/09/hedx-podcast-a-passion-for-purpose-in-realising-student-success-episode-37/" title="Permalink to HEDx Podcast &#8211; A passion for purpose in realising student success &#8211; Episode 37" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2021/09/Cr-hedx-episode-37-hero-pic-resize-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2021/09/Cr-hedx-episode-37-hero-pic-resize-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2021/09/Cr-hedx-episode-37-hero-pic-resize-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2021/09/hedx-podcast-a-passion-for-purpose-in-realising-student-success-episode-37/">HEDx Podcast &#8211; A passion for purpose in realising student success &#8211; Episode 37</a></h3>
	 <span class="date"><span class="tie-date">September 28, 2021</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2021/09/if-humans-did-not-exist-would-there-be-arithmetic-the-big-bang-or-dinosaurs-opinion/" title="Permalink to If humans did not exist would there be arithmetic, the &#8216;Big Bang&#8217; or dinosaurs? Opinion" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2021/09/CR-humans-not-exist-resize-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2021/09/CR-humans-not-exist-resize-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2021/09/CR-humans-not-exist-resize-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2021/09/if-humans-did-not-exist-would-there-be-arithmetic-the-big-bang-or-dinosaurs-opinion/">If humans did not exist would there be arithmetic, the &#8216;Big Bang&#8217; or dinosaurs? Opinion</a></h3>
	 <span class="date"><span class="tie-date">September 28, 2021</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
			<div id="widget_recent_jobs-7" class="widget job_manager widget_recent_jobs">
			<div class="widget-top"><h4>Latest Campus Review Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-107338 job_listing type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/job-id-6633-lecturer-senior-lecturer-english/">
				<div class="content">
			<div class="position">
				<h3>Job ID: 6633 | Lecturer / Senior Lecturer (English)</h3>
			</div>
			<ul class="meta">
				<li class="location">Hong Kong</li>
				<li class="company">The Hong Kong University of Science and Technology</li>
																					</ul>
		</div>
	</a>
</li>

				
					<li class="post-107305 job_listing type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/associate-professor-assistant-professor-senior-lecturer-ii-lecturer-i-lecturer-ii-key-strategic-areas/">
				<div class="content">
			<div class="position">
				<h3>Associate Professor / Assistant Professor / Senior Lecturer II / Lecturer I / Lecturer II &#8211; Key Strategic Areas</h3>
			</div>
			<ul class="meta">
				<li class="location">Hong Kong</li>
				<li class="company">The Education University of Hong Kong</li>
																					</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
		<div id="sfmsb_settings-6" class="widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-circle 25 sfmsb-horizontal"><div class="widget-top"><h4>CONNECT WITH US</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a target="_blank" href="https://twitter.com/CampusReview"><span class="sfmsb-icon-twitter sfmsb-circle" style="color:#55acee;font-size:25px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/pages/Campus-Review/1008590512486721"><span class="sfmsb-icon-facebook sfmsb-circle" style="color:#3a5795;font-size:25px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.linkedin.com/company/campus-review"><span class="sfmsb-icon-linkedin sfmsb-circle" style="color:#0077b5;font-size:25px;" data-color="#0077b5"></span></a><a target="_blank" href="https://soundcloud.com/campusreview"><span class="sfmsb-icon-soundcloud sfmsb-circle" style="color:#f6a46a;font-size:25px;" data-color="#f6a46a"></span></a><a target="_blank" href="https://itunes.apple.com/au/podcast/campus-review-podcasts/id1025639623?mt=2"><span class="sfmsb-icon-itunes sfmsb-circle" style="color:#d545e3;font-size:25px;" data-color="#d545e3"></span></a><a target="_blank" href="http://www.stitcher.com/s?fid=70957&#038;refid=stpr"><span class="sfmsb-icon-stitcher sfmsb-circle" style="color:#101010;font-size:25px;" data-color="#101010"></span></a><a target="_blank" href="http://tunein.com/radio/Campus-Review-p772589/"><span class="sfmsb-icon-tunein sfmsb-circle" style="color:#2cb6a8;font-size:25px;" data-color="#2cb6a8"></span></a><div class="sfmsb-clearfix"></div></div></div></div><!-- .widget /--><div id="text-29" class="widget widget_text"><div class="widget-top"><h4>Subscriber exclusive</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a id="joomag-embed-cae96d4f-8002-47c7-abf9-806767aff2d7" href="https://viewer.joomag.com/campus-review-vol-31-issue-09-september-2021/0557482001630639218" target="_blank" rel="noopener"><img style="width:300px;" title="Campus Review Vol 31. Issue 09 - September 2021" alt="Campus Review Vol 31. Issue 09 - September 2021" src="https://www.joomag.com/Frontend/embed/cover/issue_cover.php?UID=0557482001630639218" /></a></p>

<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78843-start*/
#btnsx-78843{width:280px;height:41px;margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:8px;padding-bottom:8px;padding-left:8px;padding-right:8px;}
#btnsx-78843 .btnsx-text-primary{font-size:17px;line-height:17px;font-style:normal;color:#ffffff;padding-top:12px;padding-bottom:13px;padding-left:18px;padding-right:18px;}
#btnsx-78843:hover .btnsx-text-primary{color:#777;}
#btnsx-78843{background-color:#dd3333!important;}
#btnsx-78843:hover{background-color:#e8e8e8!important;}
#btnsx-78843{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78843:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78843{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78843:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78843-end*/
</style>
<a href="https://www.campusreview.com.au/2017/03/emag-archive/" id="btnsx-78843" target="_self" class="btnsx-btn" rel="noopener">
	<span class="btnsx-text-primary ">eMag archive</span></a>

<!-- Buttons X - End -->

</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>

		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="narrow-wide-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-10" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-60304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60304"><a href="https://www.campusreview.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-60275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60275"><a href="https://www.campusreview.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-106197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106197"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe</a></li>
<li id="menu-item-77905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77905"><a href="https://www.campusreview.com.au/editorial-guidelines-and-policy/">Editorial guidelines</a></li>
<li id="menu-item-77906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77906"><a href="https://www.campusreview.com.au/privacy/">Privacy Policy</a></li>
<li id="menu-item-77907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77907"><a href="https://www.campusreview.com.au/terms-and-conditions/">Terms of use</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-23" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to our newsletters</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><!-- Web Form Code -->
<script language="JavaScript" type="text/javascript" charset="utf-8" src="https://apneducationalmedia.writemsg.com/em/forms/subscribe.php?db=405208&amp;s=138111&amp;a=69209&amp;k=-vrUjqUXhvtIx4vr7WhF7AFxLimGQv86jcHzpK_FF9U&amp;emb=1"></script></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© Copyright 2021 <a href="http://www.apnedmedia.com.au/">APN Educational Media</a> All Rights Reserved. Registration on or use of this site constitutes acceptance of our <a href="https://www.campusreview.com.au/?page_id=58306" style="text-decoration: underline">Terms and Conditions</a> and  <a href="https://www.campusreview.com.au/?page_id=58365" style="text-decoration: underline">Privacy Policy</a>.




			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/wordpress-post-tabs/js/jquery.posttabs.js?ver=1.6.2' id='jquery-posttabs-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.campusreview.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.campusreview.com.au\/wp-admin\/admin-ajax.php","postID":"107345","nonce":"78f4e920a0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.6' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/themes/jarida/js/tie-scripts.js?ver=5.8' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/themes/jarida/js/validation.js?ver=5.8' id='tie-validation-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.6' id='btnsx-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">
	jQuery( document ).ready(function() {
		jQuery("iframe[src^='http://w.soundcloud.com']").attr('id', 'apn-sc');
		
		var overiFrame = 1;
	
		focus();
		var listener = addEventListener('blur', function() {
			if(document.activeElement == document.getElementById('apn-sc')) {
				if( overiFrame != -1 ){
					jQuery.ajax({
						type:   'POST',
						url :   tie.ajaxurl,
						data : 'action=update_sc_plays&postid='+107345,
						success: function(data) { 
							overiFrame = -1;
						},
						error: function(data){
		
						}
					});
				}
			}
		    removeEventListener(listener);
		});
	});
	
	
</script>
<div style="display:none">
	</div>

</body>
</html>