<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="cache-control" content="no-store, max-age=0">
<title>Are students choosing TAFE over universities? | Campus Review</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.campusreview.com.au/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Feed" href="https://www.campusreview.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Comments Feed" href="https://www.campusreview.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Are students choosing TAFE over universities? Comments Feed" href="https://www.campusreview.com.au/2022/07/are-students-choosing-tafe-over-universities/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.campusreview.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.campusreview.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.21' type='text/css' media='all' />
<link rel='stylesheet' id='wpts_ui_css-css'  href='https://www.campusreview.com.au/wp-content/plugins/wordpress-post-tabs/css/styles/default/style.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.campusreview.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://www.campusreview.com.au/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.campusreview.com.au/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.campusreview.com.au/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.campusreview.com.au/wp-content/themes/jarida/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans+Condensed-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://www.campusreview.com.au/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.campusreview.com.au\/wp-admin\/admin-ajax.php","nonce":"3976a27c00","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='Popup.js-js-before'>
var sgpbPublicUrl = "https:\/\/www.campusreview.com.au\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","pdfSupportAlertMessage":"Only pdf files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.1.7' id='Popup.js-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.1.7' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-before'>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/www.campusreview.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/www.campusreview.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/www.campusreview.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/www.campusreview.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/www.campusreview.com.au\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/www.campusreview.com.au\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/www.campusreview.com.au\/wp-admin\/admin-ajax.php","nonce":"d15047faef"};
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.1.7' id='PopupBuilder.js-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3' id='sfmsb-script-js'></script>
<link rel="https://api.w.org/" href="https://www.campusreview.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.campusreview.com.au/wp-json/wp/v2/posts/108668" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.campusreview.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.campusreview.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.campusreview.com.au/2022/07/are-students-choosing-tafe-over-universities/" />
<link rel='shortlink' href='https://www.campusreview.com.au/?p=108668' />
<link rel="alternate" type="application/json+oembed" href="https://www.campusreview.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campusreview.com.au%2F2022%2F07%2Fare-students-choosing-tafe-over-universities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.campusreview.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campusreview.com.au%2F2022%2F07%2Fare-students-choosing-tafe-over-universities%2F&#038;format=xml" />
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '8c5f585dce'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.campusreview.com.au/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><link rel="shortcut icon" href="https://www.campusreview.com.au/wp-content/uploads/2014/07/favicon.ico" title="Favicon" /><meta property="og:title" content="Are students choosing TAFE over universities?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
University degrees have become increasingly less popular for prospective students according to the ..."/>
<meta property="og:url" content="https://www.campusreview.com.au/2022/07/are-students-choosing-tafe-over-universities/"/>
<meta property="og:site_name" content="Campus Review"/>
<meta property="og:image" content="https://www.campusreview.com.au/wp-content/uploads/2022/07/Untitled-1-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.campusreview.com.au/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.campusreview.com.au/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.campusreview.com.au/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://www.campusreview.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{
background-image: url('https://www.campusreview.com.au/wp-content/uploads/2014/06/chalkboard.png') !important; 
background-repeat:no-repeat !important; 
background-attachment:fixed !important; 
background-position:center center !important; 
}

body{
	font-family: 'Open Sans';
	color :#4a4a4a !important;
	font-size : 12px !important;
}

.logo h1 a, .logo h2 a{
	font-family: 'Open Sans';
}

.logo span{
	font-family: 'Open Sans';
	font-size : 11px !important;
}

.top-nav, .top-nav ul li a, .breaking-news span {
	font-family: 'Open Sans';
	font-size : 11px !important;
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans Condensed';
	font-size : 14px !important;
	font-weight: bolder !important;
}

.page-title{
	font-family: 'Open Sans';
	color :#f1582a !important;
	font-size : 18px !important;
	font-weight: bold !important;
}

.post-title{
	font-family: 'Open Sans';
	font-size : 18px !important;
	font-weight: bolder !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Open Sans';
	font-size : 12px !important;
	font-weight: bold !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}

p.post-meta, p.post-meta a{
	font-family: 'Open Sans';
}

body.single .entry, body.page .entry{
	font-family: 'Open Sans';
	color :#4a4a4a !important;
	font-size : 13px !important;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Open Sans';
	font-weight: bolder !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#ff6633 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ff6633 !important;}
	#main-nav,.top-nav {border-bottom-color: #ff6633;}
	.cat-box , .footer-bottom .container{border-top-color: #ff6633;}

footer , .footer-bottom{background:#424242     ;}
.search-block #s {width:190px;}
.ei-title h3, .slider-caption p{display: none;}
.entry table {
	background: none;	
	border-color: #ffffff;
        border-width: 0px;
}
.img.centered, img.aligncenter, img.alignright, img.alignleft{ border:0 none;}

</style> 


		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29268981-1', 'campusreview.com.au');
  ga('send', 'pageview');
</script>
<link rel="stylesheet" href="https://www.campusreview.com.au/wp-content/themes/jarida/main.css?v=1.0.002" type="text/css" media="all" />
</head>
<body id="top" class="post-template-default single single-post postid-108668 single-format-standard jarida">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.campusreview.com.au/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
								
					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.campusreview.com.au/2022/07/are-students-choosing-tafe-over-universities/" title="Are students choosing TAFE over universities?">					Are students choosing TAFE ove...					</a></li>
							<li><a href="https://www.campusreview.com.au/2022/07/five-judges-of-the-us-supreme-court-are-egregiously-enforcing-their-political-and-religious-agendas-opinion/" title="Five judges of the US Supreme Court are egregiously enforcing their political and religious agendas – opinion ">					Five judges of the US Supreme ...					</a></li>
							<li><a href="https://www.campusreview.com.au/2022/07/how-to-deal-with-the-fear-of-rejection-in-academia-podcast/" title="How to deal with the fear of rejection in academia: podcast">					How to deal with the fear of r...					</a></li>
							<li><a href="https://www.campusreview.com.au/2022/07/man-jailed-after-charles-sturt-hazing-incident/" title="Man jailed after Charles Sturt hazing incident">					Man jailed after Charles Sturt...					</a></li>
							<li><a href="https://www.campusreview.com.au/2022/07/uni-chief-reflects-on-diverse-career-podcast/" title="Uni chief reflects on diverse career: podcast">					Uni chief reflects on diverse ...					</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
					<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="Campus Review" href="https://www.campusreview.com.au/">
					<img src="https://www.campusreview.com.au/wp-content/uploads/2014/06/campus-review-logo.png" alt="Campus Review" /><strong>Campus Review The latest in higher education news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			
			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-61772" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-66221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/news/rankings/">Rankings</a></li>
	<li id="menu-item-108633" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/brand-insights/advertorial/">Advertorial</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61773" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/policy-reform-2/">Policy</a>
<ul class="sub-menu">
	<li id="menu-item-66195" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/politics/">Politics</a></li>
	<li id="menu-item-66194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/funding/">Funding</a></li>
	<li id="menu-item-61771" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/international/">International Education</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61770" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/industryresearch/">Research</a>
<ul class="sub-menu">
	<li id="menu-item-66198" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/industryresearch/research-news/">Research News</a></li>
	<li id="menu-item-66197" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/industryresearch/research-funding/">Research Funding</a></li>
	<li id="menu-item-61766" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/faculty-focus/">Faculty Focus</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61776" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.campusreview.com.au/category/vet-tafe/">VET+TAFE</a></li>
<li id="menu-item-61781" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/on-campus-2/">On Campus</a>
<ul class="sub-menu">
	<li id="menu-item-66196" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/technology/">Technology</a></li>
	<li id="menu-item-61779" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/on-campus-2/on-the-move/">On the Move</a></li>
	<li id="menu-item-66210" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/workforce-2/">Workforce</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66200" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-61775" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/opinion/vc/">VC&#8217;s corner</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66316" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Radio+TV</a>
<ul class="sub-menu">
	<li id="menu-item-66204" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.campusreview.com.au/category/radiotv/podcastnews/">News</a></li>
	<li id="menu-item-66205" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/news-in-60-seconds/">News in 60 Seconds</a></li>
	<li id="menu-item-66206" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcast-opinion/">Opinion</a></li>
	<li id="menu-item-66113" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcasts/">Podcasts</a></li>
	<li id="menu-item-66207" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/video/">TV</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106192" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-106193" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe now</a></li>
	<li id="menu-item-106195" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/subscribe-to-weekly-email-alerts/">Subscribe to email newsletters</a></li>
	<li id="menu-item-106196" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/institution-wide-access/">Institution-wide access</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-60075" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/advertise/">Advertise</a></li>
<li id="menu-item-62462" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/jobs/">Jobs</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.campusreview.com.au"><i class="tieicon-home"></i>Home</a></span> | <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.campusreview.com.au/category/radiotv/">Radio+TV</a></span> | <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.campusreview.com.au/category/radiotv/podcastnews/">News</a></span> | <span class="current">Are students choosing TAFE over universities?</span></div>		
		
				
				
		

													<article id="post-108668" class="post-108668 post type-post status-publish format-standard has-post-thumbnail hentry category-podcastnews category-top-stories category-vet-tafe tag-census-data tag-tafe tag-vet-education">
					
										<div class="single-post-thumb">
			 <img width="620" height="330" src="https://www.campusreview.com.au/wp-content/uploads/2022/07/Untitled-1-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2022/07/Untitled-1.jpg 620w, https://www.campusreview.com.au/wp-content/uploads/2022/07/Untitled-1-300x160.jpg 300w, https://www.campusreview.com.au/wp-content/uploads/2022/07/Untitled-1-600x319.jpg 600w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	
			
									<div class="post-inner">
									
										<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Are students choosing TAFE over universities?</span></h1>
			
													
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://www.campusreview.com.au/author/eleanor-campbellnews-com-au/" title="">Eleanor Campbell </a></span>
	
	<span class="post-cats">in  <a href="https://www.campusreview.com.au/category/radiotv/podcastnews/" rel="category tag">News</a>, <a href="https://www.campusreview.com.au/category/top-stories/" rel="category tag">Top Stories</a>, <a href="https://www.campusreview.com.au/category/vet-tafe/" rel="category tag">VET &amp; TAFE</a></span>
	
		
	 <span class="tie-date">July 4, 2022</span>	
	<span class="post-comments"><a href="https://www.campusreview.com.au/2022/07/are-students-choosing-tafe-over-universities/#respond">0</a></span>
</p>
<div class="clear"></div>
	
			
										</header>
			
										<div class="entry">
											
											<strong>
												
<p>University degrees have become increasingly less popular for prospective students according to the latest census data, which showed a 109,000 drop in full-time enrolments in the year to May.</p>											</strong>
				
											<p style="color: red;">
											Please login below to view content or <a href="http://www.campusreview.com.au/?page_id=58353">register</a> for a 4 week FREE Trial.
											</p>
			                                <h3>Membership Login</h3><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.campusreview.com.au/wp-login.php?wpe-login=true" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username or Email:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
<a href="https://www.campusreview.com.au/my-membership-options-page/" tabindex="-1">signup now</a> | <a href="https://www.campusreview.com.au/wp-login.php?action=lostpassword" tabindex="-1">forgot password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="hidden" name="redirect_to" value="/2022/07/are-students-choosing-tafe-over-universities/" />
<input type="hidden" name="redirect_to_automatic" value="1" />
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
 


			                                <style type='text/css'>
												.newfooter{
													margin-top: 10px;
													border-top: 4px solid;
												}

												.newfooter img{
													float: left;
													margin-top: 10px;
												}

												.newfooter p{
													text-align: center;	
													padding: 4px !important;
												}

												.get_news{
													  font-size: 24px;
												}

												.receive_news{
													font-size: 14px;
													font-weight: 700;
													
												}

												.newfooter a{
												    background: #000;
												    color: #fff;
												    padding: 4px 14px;
												    border-radius: 8px;
												    text-transform: uppercase;
												}
												
												.newfooter a:hover { 
													background-color: #000 !important;
													color: #0099FF !important;
												}
											</style>

											<div class='fade-in animated4 newfooter'>
												<div class=''>
													<div>
														<img src='https://www.campusreview.com.au/wp-content/themes/jarida/images/APNED_Email.jpg'>
														<p class='get_news'>Get the news delivered straight to your inbox </p>
														<p class='receive_news'>Receive the top stories in our weekly newsletter <a href='/subscribe-to-weekly-email-alerts'>Sign up now</a></p>		
													</div>	
												</div>

											</div>

											<div class='clear'></div>
										
										</div>
			
							</article>
										
				

		

		

	</div><!-- .content -->

</div> <!-- .content-wrap -->
<aside class="sidebar">
<div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div><div class="widget-container"><h3>Membership Login</h3><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.campusreview.com.au/wp-login.php?wpe-login=true" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username or Email:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
<a href="https://www.campusreview.com.au/my-membership-options-page/" tabindex="-1">signup now</a> | <a href="https://www.campusreview.com.au/wp-login.php?action=lostpassword" tabindex="-1">forgot password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
</br></br></div><div id="media_image-2" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://bit.ly/2ZZFvg0"><img width="300" height="133" src="https://www.campusreview.com.au/wp-content/uploads/2021/12/image-2021-12-08-10-00-27-204-1-300x133.jpg" class="image wp-image-107818  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.campusreview.com.au/wp-content/uploads/2021/12/image-2021-12-08-10-00-27-204-1-300x133.jpg 300w, https://www.campusreview.com.au/wp-content/uploads/2021/12/image-2021-12-08-10-00-27-204-1-1024x455.jpg 1024w, https://www.campusreview.com.au/wp-content/uploads/2021/12/image-2021-12-08-10-00-27-204-1-768x341.jpg 768w, https://www.campusreview.com.au/wp-content/uploads/2021/12/image-2021-12-08-10-00-27-204-1-600x267.jpg 600w, https://www.campusreview.com.au/wp-content/uploads/2021/12/image-2021-12-08-10-00-27-204-1-1536x683.jpg 1536w, https://www.campusreview.com.au/wp-content/uploads/2021/12/image-2021-12-08-10-00-27-204-1-2048x910.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><!-- .widget /-->		<div id="ads300_250-widget-25" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 1 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31770&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
			<div id="ads300_250-widget-35" class="ads300-250">
							</div>
			<div id="ads300_250-widget-27" class="ads300-250">
							</div>
			<div id="ads300_250-widget-37" class="ads300-250">
							</div>
			<div id="ads300_250-widget-40" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 5 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=103412&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
	<div id="posts-list-widget-3" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2022/07/are-students-choosing-tafe-over-universities/" title="Permalink to Are students choosing TAFE over universities?" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2022/07/Untitled-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2022/07/Untitled-1-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2022/07/Untitled-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2022/07/are-students-choosing-tafe-over-universities/">Are students choosing TAFE over universities?</a></h3>
	 <span class="date"><span class="tie-date">July 4, 2022</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2022/07/five-judges-of-the-us-supreme-court-are-egregiously-enforcing-their-political-and-religious-agendas-opinion/" title="Permalink to Five judges of the US Supreme Court are egregiously enforcing their political and religious agendas – opinion " rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2022/07/CR-supreme-court-resize-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2022/07/CR-supreme-court-resize-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2022/07/CR-supreme-court-resize-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2022/07/five-judges-of-the-us-supreme-court-are-egregiously-enforcing-their-political-and-religious-agendas-opinion/">Five judges of the US Supreme Court are egregiously enforcing their political and religious agendas – opinion </a></h3>
	 <span class="date"><span class="tie-date">July 4, 2022</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2022/07/how-to-deal-with-the-fear-of-rejection-in-academia-podcast/" title="Permalink to How to deal with the fear of rejection in academia: podcast" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2022/07/CR-fear-of-rejection-resize-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2022/07/CR-fear-of-rejection-resize-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2022/07/CR-fear-of-rejection-resize-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2022/07/how-to-deal-with-the-fear-of-rejection-in-academia-podcast/">How to deal with the fear of rejection in academia: podcast</a></h3>
	 <span class="date"><span class="tie-date">July 4, 2022</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2022/07/man-jailed-after-charles-sturt-hazing-incident/" title="Permalink to Man jailed after Charles Sturt hazing incident" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2022/07/CR-Charles-sturt-hazing-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2022/07/CR-Charles-sturt-hazing-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2022/07/CR-Charles-sturt-hazing-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2022/07/man-jailed-after-charles-sturt-hazing-incident/">Man jailed after Charles Sturt hazing incident</a></h3>
	 <span class="date"><span class="tie-date">July 1, 2022</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2022/07/uni-chief-reflects-on-diverse-career-podcast/" title="Permalink to Uni chief reflects on diverse career: podcast" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2022/07/NR-Patricia-resized-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.campusreview.com.au/wp-content/uploads/2022/07/NR-Patricia-resized-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2022/07/NR-Patricia-resized-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2022/07/uni-chief-reflects-on-diverse-career-podcast/">Uni chief reflects on diverse career: podcast</a></h3>
	 <span class="date"><span class="tie-date">July 1, 2022</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
			<div id="widget_recent_jobs-7" class="widget job_manager widget_recent_jobs">
			<div class="widget-top"><h4>Latest Campus Review Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-108230 job_listing type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/associate-professor-school-of-business-incubation-and-innovation/">
				<div class="content">
			<div class="position">
				<h3>Associate Professor &#8211; School of Business &#8211; Incubation and Innovation</h3>
			</div>
			<ul class="meta">
				<li class="location">Melbourne</li>
				<li class="company">Melbourne Institute of Technology (MIT)</li>
																					</ul>
		</div>
	</a>
</li>

				
					<li class="post-108602 job_listing type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/global-search-for-chair-professors-professors-associate-professors-assistant-professors-research-assistant-professors-2/">
				<div class="content">
			<div class="position">
				<h3>Global Search for Chair Professors / Professors / Associate Professors / Assistant Professors / Research Assistant Professors</h3>
			</div>
			<ul class="meta">
				<li class="location">Hong Kong</li>
				<li class="company">The Hong Kong Polytechnic University</li>
																					</ul>
		</div>
	</a>
</li>

				
					<li class="post-108577 job_listing type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/ref-22060909-head-of-department-of-chinese-and-bilingual-studies/">
				<div class="content">
			<div class="position">
				<h3>Ref. 22060909 | Head of Department of Chinese and Bilingual Studies</h3>
			</div>
			<ul class="meta">
				<li class="location">Hong Kong</li>
				<li class="company">The Hong Kong Polytechnic University</li>
																					</ul>
		</div>
	</a>
</li>

				
					<li class="post-108463 job_listing type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/president-the-education-university-of-hong-kong/">
				<div class="content">
			<div class="position">
				<h3>President | The Education University of Hong Kong</h3>
			</div>
			<ul class="meta">
				<li class="location">Hong Kong</li>
				<li class="company">The Education University of Hong Kong</li>
																					</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
		<div id="sfmsb_settings-6" class="widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-circle 25 sfmsb-horizontal"><div class="widget-top"><h4>CONNECT WITH US</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a target="_blank" href="https://twitter.com/CampusReview"><span class="sfmsb-icon-twitter sfmsb-circle" style="color:#55acee;font-size:25px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/pages/Campus-Review/1008590512486721"><span class="sfmsb-icon-facebook sfmsb-circle" style="color:#3a5795;font-size:25px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.linkedin.com/company/campus-review"><span class="sfmsb-icon-linkedin sfmsb-circle" style="color:#0077b5;font-size:25px;" data-color="#0077b5"></span></a><a target="_blank" href="https://soundcloud.com/campusreview"><span class="sfmsb-icon-soundcloud sfmsb-circle" style="color:#f6a46a;font-size:25px;" data-color="#f6a46a"></span></a><a target="_blank" href="https://itunes.apple.com/au/podcast/campus-review-podcasts/id1025639623?mt=2"><span class="sfmsb-icon-itunes sfmsb-circle" style="color:#d545e3;font-size:25px;" data-color="#d545e3"></span></a><a target="_blank" href="http://www.stitcher.com/s?fid=70957&#038;refid=stpr"><span class="sfmsb-icon-stitcher sfmsb-circle" style="color:#101010;font-size:25px;" data-color="#101010"></span></a><a target="_blank" href="http://tunein.com/radio/Campus-Review-p772589/"><span class="sfmsb-icon-tunein sfmsb-circle" style="color:#2cb6a8;font-size:25px;" data-color="#2cb6a8"></span></a><div class="sfmsb-clearfix"></div></div></div></div><!-- .widget /--><div id="text-29" class="widget widget_text"><div class="widget-top"><h4>Subscriber exclusive</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a id="joomag-embed-34de0f0f-655d-418a-9a73-2bd9dcda6b25" href="https://viewer.joomag.com/campus-review-vol-32-issue-03-june-july-2022/0871157001655351710" target="_blank" rel="noopener"><img style="width:300px;" title="Campus Review Vol 32. Issue 03 - June - July 2022" alt="Campus Review Vol 32. Issue 03 - June - July 2022" src="https://app.joomag.com/Frontend/embed/cover/issue_cover.php?UID=0871157001655351710" /></a></p>

<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78843-start*/
#btnsx-78843{width:280px;height:41px;margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:8px;padding-bottom:8px;padding-left:8px;padding-right:8px;}
#btnsx-78843 .btnsx-text-primary{font-size:17px;line-height:17px;font-style:normal;color:#ffffff;padding-top:12px;padding-bottom:13px;padding-left:18px;padding-right:18px;}
#btnsx-78843:hover .btnsx-text-primary{color:#777;}
#btnsx-78843{background-color:#dd3333!important;}
#btnsx-78843:hover{background-color:#e8e8e8!important;}
#btnsx-78843{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78843:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78843{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78843:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78843-end*/
</style>
<a href="https://www.campusreview.com.au/2017/03/emag-archive/" id="btnsx-78843" target="_self" class="btnsx-btn" rel="noopener">
	<span class="btnsx-text-primary ">eMag archive</span></a>

<!-- Buttons X - End -->

</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>

		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="narrow-wide-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-10" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-60304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60304"><a href="https://www.campusreview.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-60275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60275"><a href="https://www.campusreview.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-106197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106197"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe</a></li>
<li id="menu-item-77905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77905"><a href="https://www.campusreview.com.au/editorial-guidelines-and-policy/">Editorial guidelines</a></li>
<li id="menu-item-77906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77906"><a href="https://www.campusreview.com.au/privacy/">Privacy Policy</a></li>
<li id="menu-item-77907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77907"><a href="https://www.campusreview.com.au/terms-and-conditions/">Terms of use</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-23" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to our newsletters</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><!-- Web Form Code -->
<script language="JavaScript" type="text/javascript" charset="utf-8" src="https://apneducationalmedia.writemsg.com/em/forms/subscribe.php?db=405208&amp;s=138111&amp;a=69209&amp;k=-vrUjqUXhvtIx4vr7WhF7AFxLimGQv86jcHzpK_FF9U&amp;emb=1"></script></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© Copyright 2022 <a href="http://www.apnedmedia.com.au/">APN Educational Media</a> All Rights Reserved. Registration on or use of this site constitutes acceptance of our <a href="https://www.campusreview.com.au/?page_id=58306" style="text-decoration: underline">Terms and Conditions</a> and  <a href="https://www.campusreview.com.au/?page_id=58365" style="text-decoration: underline">Privacy Policy</a>.




			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;align-items: center;justify-content: center;}.wp-container-1 > * { margin: 0; }</style>
<div class="sgpb-main-popup-data-container-108611" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-108611" data-id="108611" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-108611 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper">
<p class="has-text-align-center visitor-tracking-intro-text" style="font-size:18px">To continue onto Campus Review, please select your institution.</p>



<div class="visitor-tracking-content-wrapper" align="center">
    <select name="university_name">
        <option value="">Select institution</option>
        <option>ACER</option> 
        <option>ACU (australian catholic university)</option>
        <option>Austrade Research</option>
        <option>Avondale University College</option>
        <option>Bendigo Kangan Institute</option>
        <option>Bond University</option>
        <option>Charles Sturt University</option>
        <option>CQU</option>
        <option>Curtin University of Technology</option>
        <option>Deakin University</option>
        <option>Deakin University South Asia</option>
        <option>Edith Cowan University</option>
        <option>Ernst and Young</option>
        <option>Federation Univeristy</option>
        <option>Flinders University</option>
        <option>Griffith University</option>
        <option>Holmesglen Institute</option>
        <option>James Cook University</option>
        <option>Macquarie University</option> 
        <option>Macquarie University Library</option>
        <option>Monash University</option>
        <option>QUT</option> 
        <option>QUT - CRIP</option>
        <option>RMIT</option>
        <option>Swinburne University</option>
        <option>Tafe Queensland</option>
        <option>Uni SA</option>
        <option>Universities Australia</option>
        <option>University of Adelaide</option>
        <option>University of Canberra</option>
        <option>University of Melbourne</option>
        <option>University of New England</option>
        <option>University of Queensland</option>
        <option>University of Sunshine Coast</option>
        <option>University of Tasmania</option>
        <option>University of Wollongong</option>
        <option>UNSW</option>
        <option>USQ</option>
        <option>Victoria University</option>
    </select>
</div>



<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button continue-button"><a class="wp-block-button__link" style="border-radius:0px">Continue</a></div>
</div>
</div><script id="sgpb-custom-script-108611">jQuery(document).ready(function(){sgAddEvent(window, "sgpbDidOpen", function(e) {if (e.detail.popupId == "108611") {document.querySelector('.continue-button').addEventListener('click', function(event) {
    SGPBPopup.closePopup();
});};});});jQuery(document).ready(function(){sgAddEvent(window, "sgpbWillClose", function(e) {if (e.detail.popupId == "108611") {localStorage.setItem('visitor_tracking_popup_closed', true);

const universityName = document.querySelector('[name="university_name"]').value;
localStorage.setItem('visitor_tracking_university_name', universityName);

// GA custom event tracking
ga('send', 'Visitor Tracking', 'Popup', 'Click', universityName);};});});</script><style id="sgpb-custom-style-108611">.visitor-tracking-content-wrapper select {
    border: 1px solid;
    padding: 5px 8px;
    font-size: 14px;
}

.visitor-tracking-intro-text {
    margin: 40px auto 20px auto;
    color: #ff6633;
    font-size: 18px;
}

.continue-button .wp-block-button__link {
    background: #ff6900;
    margin-top: 20px;
    padding: 8px 15px;
    font-size: 16px;
}</style></div>
							</div>
						  </div><link rel='stylesheet' id='modal-css'  href='https://www.campusreview.com.au/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/wordpress-post-tabs/js/jquery.posttabs.js?ver=1.6.2' id='jquery-posttabs-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.campusreview.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"108668","nonce":"3f5a7969ee","requestURL":"https:\/\/www.campusreview.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/themes/jarida/js/tie-scripts.js?ver=5.9.3' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/themes/jarida/js/validation.js?ver=5.9.3' id='tie-validation-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.6' id='btnsx-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type="text/javascript">
	jQuery( document ).ready(function() {
		jQuery("iframe[src^='http://w.soundcloud.com']").attr('id', 'apn-sc');
		
		var overiFrame = 1;
	
		focus();
		var listener = addEventListener('blur', function() {
			if(document.activeElement == document.getElementById('apn-sc')) {
				if( overiFrame != -1 ){
					jQuery.ajax({
						type:   'POST',
						url :   tie.ajaxurl,
						data : 'action=update_sc_plays&postid='+108668,
						success: function(data) { 
							overiFrame = -1;
						},
						error: function(data){
		
						}
					});
				}
			}
		    removeEventListener(listener);
		});
	});
	
	
</script>
<div style="display:none">
	</div>

</body>
</html>