<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Hope and ambition collide at STEM careers fair | Campus Review</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.campusreview.com.au/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Feed" href="https://www.campusreview.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Comments Feed" href="https://www.campusreview.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Review &raquo; Hope and ambition collide at STEM careers fair Comments Feed" href="https://www.campusreview.com.au/2017/08/hope-and-ambition-collide-at-stem-careers-fair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.campusreview.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.campusreview.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpts_ui_css-css'  href='https://www.campusreview.com.au/wp-content/plugins/wordpress-post-tabs/css/styles/default/style.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.campusreview.com.au/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.campusreview.com.au/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://www.campusreview.com.au/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.campusreview.com.au/wp-content/themes/jarida/jarida/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans+Condensed-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://www.campusreview.com.au/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.campusreview.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.campusreview.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.campusreview.com.au\/wp-admin\/admin-ajax.php","nonce":"e68dfe3523","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script>
<link rel='https://api.w.org/' href='https://www.campusreview.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.campusreview.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.campusreview.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Curtin aims to demystify diabetes with new MOOC' href='https://www.campusreview.com.au/2017/08/curtin-aims-to-demystify-diabetes-with-new-mooc/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.campusreview.com.au/2017/08/hope-and-ambition-collide-at-stem-careers-fair/" />
<link rel='shortlink' href='https://www.campusreview.com.au/?p=81760' />
<link rel="alternate" type="application/json+oembed" href="https://www.campusreview.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campusreview.com.au%2F2017%2F08%2Fhope-and-ambition-collide-at-stem-careers-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.campusreview.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campusreview.com.au%2F2017%2F08%2Fhope-and-ambition-collide-at-stem-careers-fair%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://www.campusreview.com.au/wp-content/uploads/2014/07/favicon.ico" title="Favicon" /><meta property="og:title" content="Hope and ambition collide at STEM careers fair"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Rihanna’s latest hit reverberated around the brick atrium of the National Innovation Centre, home to..."/>
<meta property="og:url" content="https://www.campusreview.com.au/2017/08/hope-and-ambition-collide-at-stem-careers-fair/"/>
<meta property="og:site_name" content="Campus Review"/>
<meta property="og:image" content="https://www.campusreview.com.au/wp-content/uploads/2017/08/cicada.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.campusreview.com.au/wp-content/themes/jarida/jarida/js/html5.js"></script>
<script src="https://www.campusreview.com.au/wp-content/themes/jarida/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.campusreview.com.au/wp-content/themes/jarida/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://www.campusreview.com.au/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{
background-image: url('https://www.campusreview.com.au/wp-content/uploads/2014/06/chalkboard.png') !important; 
background-repeat:no-repeat !important; 
background-attachment:fixed !important; 
background-position:center center !important; 
}

body{
	font-family: 'Open Sans';
	color :#4a4a4a !important;
	font-size : 12px !important;
}

.logo h1 a, .logo h2 a{
	font-family: 'Open Sans';
}

.logo span{
	font-family: 'Open Sans';
	font-size : 11px !important;
}

.top-nav, .top-nav ul li a, .breaking-news span {
	font-family: 'Open Sans';
	font-size : 11px !important;
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans Condensed';
	font-size : 14px !important;
	font-weight: bolder !important;
}

.page-title{
	font-family: 'Open Sans';
	color :#f1582a !important;
	font-size : 18px !important;
	font-weight: bold !important;
}

.post-title{
	font-family: 'Open Sans';
	font-size : 18px !important;
	font-weight: bolder !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Open Sans';
	font-size : 12px !important;
	font-weight: bold !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}

p.post-meta, p.post-meta a{
	font-family: 'Open Sans';
}

body.single .entry, body.page .entry{
	font-family: 'Open Sans';
	color :#4a4a4a !important;
	font-size : 13px !important;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Open Sans';
	font-weight: bolder !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Open Sans';
	font-size : 14px !important;
	font-weight: bold !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#ff6633 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ff6633 !important;}
	#main-nav,.top-nav {border-bottom-color: #ff6633;}
	.cat-box , .footer-bottom .container{border-top-color: #ff6633;}

footer , .footer-bottom{background:#424242     ;}
.search-block #s {width:190px;}
.ei-title h3, .slider-caption p{display: none;}
.entry table {
	background: none;	
	border-color: #ffffff;
        border-width: 0px;
}
.img.centered, img.aligncenter, img.alignright, img.alignleft{ border:0 none;}

</style> 

<meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29268981-1', 'campusreview.com.au');
  ga('send', 'pageview');
</script>
<link rel="stylesheet" href="https://www.campusreview.com.au/wp-content/themes/jarida/jarida/main.css?v=1.0.001" type="text/css" media="all" />
</head>
<body id="top" class="post-template-default single single-post postid-81760 single-format-standard jarida">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.campusreview.com.au/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
								
					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.campusreview.com.au/2017/08/hope-and-ambition-collide-at-stem-careers-fair/" title="Hope and ambition collide at STEM careers fair">					Hope and ambition collide at S...					</a></li>
							<li><a href="https://www.campusreview.com.au/2017/08/curtin-aims-to-demystify-diabetes-with-new-mooc/" title="Curtin aims to demystify diabetes with new MOOC">					Curtin aims to demystify diabe...					</a></li>
							<li><a href="https://www.campusreview.com.au/2017/08/positivity-improves-illness-outcomes/" title="Positivity improves illness outcomes">					Positivity improves illness ou...					</a></li>
							<li><a href="https://www.campusreview.com.au/2017/08/usyd-launches-policy-powerhouse/" title="USYD launches &#8216;policy powerhouse&#8217;">					USYD launches &#8216;policy po...					</a></li>
							<li><a href="https://www.campusreview.com.au/2017/08/qut-professor-redefines-university-rankings/" title="QUT professor redefines university rankings">					QUT professor redefines univer...					</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
			<div class="ads-top">				</div>		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="Campus Review" href="https://www.campusreview.com.au/">
					<img src="https://www.campusreview.com.au/wp-content/uploads/2014/06/campus-review-logo.png" alt="Campus Review" /><strong>Campus Review The latest in higher education news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			
			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-61772" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-66221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/news/rankings/">Rankings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61773" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/policy-reform-2/">Policy</a>
<ul class="sub-menu">
	<li id="menu-item-66195" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/politics/">Politics</a></li>
	<li id="menu-item-66194" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/funding/">Funding</a></li>
	<li id="menu-item-61771" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/international/">International Education</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61770" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/industryresearch/">Research</a>
<ul class="sub-menu">
	<li id="menu-item-66198" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/industryresearch/research-news/">Research News</a></li>
	<li id="menu-item-66197" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/industryresearch/research-funding/">Research Funding</a></li>
	<li id="menu-item-61766" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/faculty-focus/">Faculty Focus</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61776" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/vet-tafe/">VET+TAFE</a></li>
<li id="menu-item-61781" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/on-campus-2/">On Campus</a>
<ul class="sub-menu">
	<li id="menu-item-66196" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/policy-reform-2/technology/">Technology</a></li>
	<li id="menu-item-61779" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/on-campus-2/on-the-move/">On the Move</a></li>
	<li id="menu-item-66210" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/workforce-2/">Workforce</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66200" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://www.campusreview.com.au/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-61775" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/opinion/vc/">VC&#8217;s corner</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66316" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Radio+TV</a>
<ul class="sub-menu">
	<li id="menu-item-66204" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcastnews/">News</a></li>
	<li id="menu-item-66205" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/news-in-60-seconds/">News in 60 Seconds</a></li>
	<li id="menu-item-66206" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcast-opinion/">Opinion</a></li>
	<li id="menu-item-66113" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/podcasts/">Podcasts</a></li>
	<li id="menu-item-66207" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.campusreview.com.au/category/radiotv/video/">TV</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-60074" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-66223" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe now</a></li>
	<li id="menu-item-66208" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/subscribe-to-weekly-email-alerts/">Subscribe to email newsletters</a></li>
	<li id="menu-item-66230" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/institution-wide-access/">Institution-wide access</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-60075" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/advertise/">Advertise</a></li>
<li id="menu-item-62462" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.campusreview.com.au/jobs/">Jobs</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.campusreview.com.au"><i class="tieicon-home"></i>Home</a></span> | <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.campusreview.com.au/category/events/">Events</a></span> | <span class="current">Hope and ambition collide at STEM careers fair</span></div>		
		
				
				
		

													<article id="post-81760" class="post-81760 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-top-stories tag-careers tag-engineering tag-graduate-jobs tag-internships tag-jobs tag-science tag-stem tag-stem-careers tag-it">
					
										<div class="single-post-thumb">
			 <img width="620" height="330" src="https://www.campusreview.com.au/wp-content/uploads/2017/08/cicada.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2017/08/cicada.jpg 620w, https://www.campusreview.com.au/wp-content/uploads/2017/08/cicada-300x160.jpg 300w, https://www.campusreview.com.au/wp-content/uploads/2017/08/cicada-600x319.jpg 600w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	
			
									<div class="post-inner">
									
										<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Hope and ambition collide at STEM careers fair</span></h1>
			
													
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://www.campusreview.com.au/author/loren-smith/" title="">Loren Smith </a></span>
	
	<span class="post-cats">in  <a href="https://www.campusreview.com.au/category/events/" rel="category tag">Events</a>, <a href="https://www.campusreview.com.au/category/top-stories/" rel="category tag">Top Stories</a></span>
	
		
	 <span class="tie-date">August 18, 2017</span>	
	<span class="post-comments"><a href="https://www.campusreview.com.au/2017/08/hope-and-ambition-collide-at-stem-careers-fair/#respond">0</a></span>
</p>
<div class="clear"></div>
	
			
										</header>
			
										<div class="entry">
											
											<strong>
												<p>Rihanna’s latest hit reverberated around the brick atrium of the National Innovation Centre, home to Cicada Innovations. The reason for the hip beats? &#8216;Emerge&#8217;: Cicada and government department UrbanGrowth NSW’s inaugural STEM careers expo, held yesterday. Backpack-clad students wandered from booth to booth, assisted by smiley Cicada attendants in bright t-shirts and skinny jeans.</p>											</strong>
				
											<p style="color: red;">
											Please login below to view content or <a href="http://www.campusreview.com.au/?page_id=58353">register</a> for a 4 week FREE Trial.
											</p>
			                                <div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.campusreview.com.au/wp-login.php" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
</br><strong><a href="https://www.campusreview.com.au/my-membership-options-page/" tabindex="-1">Sign up for a 4 week FREE Trial</a></br></strong></br><a href="https://www.campusreview.com.au/wp-login.php?action=lostpassword" tabindex="-1">Forgot Password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="hidden" name="redirect_to" value="/2017/08/hope-and-ambition-collide-at-stem-careers-fair/" />
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
 


			                                <style type='text/css'>
												.newfooter{
													margin-top: 10px;
													border-top: 4px solid;
												}

												.newfooter img{
													float: left;
													margin-top: 10px;
												}

												.newfooter p{
													text-align: center;	
													padding: 4px !important;
												}

												.get_news{
													  font-size: 24px;
												}

												.receive_news{
													font-size: 14px;
													font-weight: 700;
													
												}

												.newfooter a{
												    background: #000;
												    color: #fff;
												    padding: 4px 14px;
												    border-radius: 8px;
												    text-transform: uppercase;
												}
												
												.newfooter a:hover { 
													background-color: #000 !important;
													color: #0099FF !important;
												}
											</style>

											<div class='fade-in animated4 newfooter'>
												<div class=''>
													<div>
														<img src='https://www.campusreview.com.au/wp-content/themes/jarida/jarida/images/APNED_Email.jpg'>
														<p class='get_news'>Get the news delivered straight to your inbox </p>
														<p class='receive_news'>Receive the top stories in our weekly newsletter <a href='/subscribe-to-weekly-email-alerts'>Sign up now</a></p>		
													</div>	
												</div>

											</div>

											<div class='clear'></div>
										
										</div>
			
							</article>
										
				

		

		

	</div><!-- .content -->

</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-12" class="widget widget_text"><div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.campusreview.com.au/wp-login.php" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
</br><strong><a href="https://www.campusreview.com.au/my-membership-options-page/" tabindex="-1">Sign up for a 4 week FREE Trial</a></br></strong></br><a href="https://www.campusreview.com.au/wp-login.php?action=lostpassword" tabindex="-1">Forgot Password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
</div>
		</div></div><!-- .widget /-->
			<div id="widget_recent_jobs-4" class="widget job_manager widget_recent_jobs">
			<div class="widget-top"><h4>Campus Review Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="job_listing job-type-full-time post-81542 type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/general-manager-admissions-ref-no-sas1769/">
		<div class="position">
			<h3>General Manager, Admissions | Ref No: SAS1769</h3>
		</div>
		<ul class="meta">
			<li class="location">Gold Coast, Queensland</li>
			<li class="company">Bond University</li>
						<li class="job-type full-time">Full Time</li>
					</ul>
	</a>
</li>

				
					<li class="job_listing job-type-full-time post-81476 type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/researcher-social-policy/">
		<div class="position">
			<h3>Researcher – Social Policy</h3>
		</div>
		<ul class="meta">
			<li class="location">Canberra ACT</li>
			<li class="company">Department of Parliamentary Services</li>
						<li class="job-type full-time">Full Time</li>
					</ul>
	</a>
</li>

				
					<li class="job_listing job-type-full-time post-81309 type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/ref-17072601-chair-professor-of-marketing/">
		<div class="position">
			<h3>Ref. 17072601 | Chair Professor of Marketing</h3>
		</div>
		<ul class="meta">
			<li class="location">Hung Hom, Kowloon, Hong Kong</li>
			<li class="company">The Hong Kong Polytechnic University</li>
						<li class="job-type full-time">Full Time</li>
					</ul>
	</a>
</li>

				
					<li class="job_listing job-type-full-time post-79058 type-job_listing status-publish has-post-thumbnail hentry">
	<a href="https://www.campusreview.com.au/job/lecturer-school-of-nursing-midwifery-ref-no-47517/">
		<div class="position">
			<h3>Lecturer, School of Nursing &#038; Midwifery | Ref No. 475/17</h3>
		</div>
		<ul class="meta">
			<li class="location">Parramatta Campus</li>
			<li class="company">Western Sydney University</li>
						<li class="job-type full-time">Full Time</li>
					</ul>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
				<div id="ads300_250-widget-9" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 1 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31770&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
			<div id="ads300_250-widget-10" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 2 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31771&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
			<div id="ads300_250-widget-19" class="ads300-250">
								<div class="ad-cell">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] CR Box Ad 3 300x250 [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=31772&oid=11177&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->			</div>
				</div>
			<div id="ads300_250-widget-20" class="ads300-250">
							</div>
	<div id="sfmsb_settings-2" class="widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-circle 25 sfmsb-horizontal"><div class="widget-top"><h4>CONNECT WITH US</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a target="_blank" href="https://twitter.com/CampusReview"><span class="sfmsb-icon-twitter sfmsb-circle" style="color:#55acee;font-size:25px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/pages/Campus-Review/1008590512486721"><span class="sfmsb-icon-facebook sfmsb-circle" style="color:#3a5795;font-size:25px;" data-color="#3a5795"></span></a><a target="_blank" href="https://www.google.com/+CampusreviewAu"><span class="sfmsb-icon-googleplus sfmsb-circle" style="color:#d73d32;font-size:25px;" data-color="#d73d32"></span></a><a target="_blank" href="https://www.linkedin.com/company/campus-review"><span class="sfmsb-icon-linkedin sfmsb-circle" style="color:#0077b5;font-size:25px;" data-color="#0077b5"></span></a><a target="_blank" href="https://soundcloud.com/campusreview"><span class="sfmsb-icon-soundcloud sfmsb-circle" style="color:#f6a46a;font-size:25px;" data-color="#f6a46a"></span></a><a target="_blank" href="https://itunes.apple.com/au/podcast/campus-review-podcasts/id1025639623?mt=2"><span class="sfmsb-icon-itunes sfmsb-circle" style="color:#d545e3;font-size:25px;" data-color="#d545e3"></span></a><a target="_blank" href="http://www.stitcher.com/s?fid=70957&#038;refid=stpr"><span class="sfmsb-icon-stitcher sfmsb-circle" style="color:#101010;font-size:25px;" data-color="#101010"></span></a><a target="_blank" href="http://tunein.com/radio/Campus-Review-p772589/"><span class="sfmsb-icon-tunein sfmsb-circle" style="color:#2cb6a8;font-size:25px;" data-color="#2cb6a8"></span></a><div class="sfmsb-clearfix"></div></div></div></div><!-- .widget /--><div id="text-10" class="widget widget_text"><div class="widget-top"><h4>Subscriber Exclusive</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<p></p>
<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78843-start*/
#btnsx-78843{width:280px;height:41px;margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:8px;padding-bottom:8px;padding-left:8px;padding-right:8px;}
#btnsx-78843 .btnsx-text-primary{font-size:17px;line-height:17px;font-style:normal;color:#ffffff;padding-top:12px;padding-bottom:13px;padding-left:18px;padding-right:18px;}
#btnsx-78843:hover .btnsx-text-primary{color:#777;}
#btnsx-78843{background-color:#dd3333!important;}
#btnsx-78843:hover{background-color:#e8e8e8!important;}
#btnsx-78843{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78843:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78843{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78843:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78843-end*/
</style>
<a href="https://www.campusreview.com.au/2017/03/emag-archive/" id="btnsx-78843" target="_self" class="btnsx-btn" >
	<span class="btnsx-text-primary ">eMag archive</span></a>

<!-- Buttons X - End -->
</div>
		</div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4>Strictly Speaking		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2017/07/oblivion-no-just-off-grid/" title="Permalink to Oblivion? No just off-grid" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2017/07/ThinkstockPhotos-542322926-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2017/07/ThinkstockPhotos-542322926-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2017/07/ThinkstockPhotos-542322926-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2017/07/oblivion-no-just-off-grid/">Oblivion? No just off-grid</a></h3>
	 <span class="date"><span class="tie-date">July 12, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2017/06/strictly-speaking-petrichor/" title="Permalink to When rain lashes concrete on a hot day, Petrichor is the divine essence of stone" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2017/06/ThinkstockPhotos-78520233-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2017/06/ThinkstockPhotos-78520233-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2017/06/ThinkstockPhotos-78520233-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2017/06/strictly-speaking-petrichor/">When rain lashes concrete on a hot day, Petrichor is the divine essence of stone</a></h3>
	 <span class="date"><span class="tie-date">June 15, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2017/05/strictly-speaking-on-the-cusp/" title="Permalink to On the cusp of astrology and chlichéd application" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2017/05/leaf-318667-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2017/05/leaf-318667-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2017/05/leaf-318667-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2017/05/strictly-speaking-on-the-cusp/">On the cusp of astrology and chlichéd application</a></h3>
	 <span class="date"><span class="tie-date">May 25, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2017/04/strictly-speaking-flog/" title="Permalink to The flagging fortunes of &#8216;flog&#8217; in Australian parlance" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2017/04/ThinkstockPhotos-653198836-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2017/04/ThinkstockPhotos-653198836-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2017/04/ThinkstockPhotos-653198836-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2017/04/strictly-speaking-flog/">The flagging fortunes of &#8216;flog&#8217; in Australian parlance</a></h3>
	 <span class="date"><span class="tie-date">April 18, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="https://www.campusreview.com.au/2017/03/strictly-speaking-booze-words/" title="Permalink to Strictly speaking: raise a glass to &#8216;booze words&#8217;" rel="bookmark"><img width="70" height="70" src="https://www.campusreview.com.au/wp-content/uploads/2017/03/ThinkstockPhotos-86506873-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.campusreview.com.au/wp-content/uploads/2017/03/ThinkstockPhotos-86506873-70x70.jpg 70w, https://www.campusreview.com.au/wp-content/uploads/2017/03/ThinkstockPhotos-86506873-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://www.campusreview.com.au/2017/03/strictly-speaking-booze-words/">Strictly speaking: raise a glass to &#8216;booze words&#8217;</a></h3>
	 <span class="date"><span class="tie-date">March 20, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>

		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="narrow-wide-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-9" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-60304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60304"><a href="https://www.campusreview.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-60275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60275"><a href="https://www.campusreview.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-60283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60283"><a href="https://www.campusreview.com.au/subscribe-to-campus-review/">Subscribe</a></li>
<li id="menu-item-77905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77905"><a href="https://www.campusreview.com.au/editorial-guidelines-and-policy/">Editorial guidelines</a></li>
<li id="menu-item-77906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77906"><a href="https://www.campusreview.com.au/privacy/">Privacy Policy</a></li>
<li id="menu-item-77907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77907"><a href="https://www.campusreview.com.au/terms-and-conditions/">Terms of use</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-24" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Subscribe to our newsletters</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><!-- Web Form Code -->
<script language="JavaScript" type="text/javascript" charset="utf-8" src="https://apneducationalmedia.writemsg.com/em/forms/subscribe.php?db=405208&amp;s=138111&amp;a=69209&amp;k=1332bd8&amp;emb=1"></script></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
					</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
			© Copyright 2017 <a href="http://www.apnedmedia.com.au/">APN Educational Media</a> All Rights Reserved. Registration on or use of this site constitutes acceptance of our <a href="https://www.campusreview.com.au/?page_id=58306" style="text-decoration: underline">Terms and Conditions</a> and  <a href="https://www.campusreview.com.au/?page_id=58365" style="text-decoration: underline">Privacy Policy</a>.




			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-b0komkkiraekn87b-holder"></div><script>var b0komkkiraekn87b,b0komkkiraekn87b_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){b0komkkiraekn87b_poll(function(){if(window['om_loaded']){if(!b0komkkiraekn87b){b0komkkiraekn87b=new OptinMonsterApp();return b0komkkiraekn87b.init({u:"8556.430948",staging:0,dev:0,beta:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;b0komkkiraekn87b=new OptinMonsterApp();b0komkkiraekn87b.init({u:"8556.430948",staging:0,dev:0,beta:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.campusreview.com.au\/2017\/08\/hope-and-ambition-collide-at-stem-careers-fair\/":81760};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/hope-and-ambition-collide-at-stem-careers-fair/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.campusreview.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	    <script type="text/javascript">var b0komkkiraekn87b_shortcode = true;</script>
	    <script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/wordpress-post-tabs/js/jquery.posttabs.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.campusreview.com.au\/wp-admin\/admin-ajax.php","postID":"81760","nonce":"13ad7c172d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/themes/jarida/jarida/js/tie-scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/themes/jarida/jarida/js/validation.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.5'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.campusreview.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'https://www.campusreview.com.au/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'cc486ea606' };</script>
	    <script type="text/javascript">
	jQuery( document ).ready(function() {
		jQuery("iframe[src^='http://w.soundcloud.com']").attr('id', 'apn-sc');
		
		var overiFrame = 1;
	
		focus();
		var listener = addEventListener('blur', function() {
			if(document.activeElement == document.getElementById('apn-sc')) {
				if( overiFrame != -1 ){
					jQuery.ajax({
						type:   'POST',
						url :   tie.ajaxurl,
						data : 'action=update_sc_plays&postid='+81760,
						success: function(data) { 
							overiFrame = -1;
						},
						error: function(data){
		
						}
					});
				}
			}
		    removeEventListener(listener);
		});
	});
	
	
</script>
<div style="display:none">
	</div>

</body>
</html>